Back
Degraded

[sandbox] Degraded debit transfer and card authorization

Started 19 Jul at 01:00pm PDT, resolved 19 Jul at 04:50pm PDT.

https://api-sandbox.astra.finance/v1/ping
Resolved

We are no longer seeing degraded performance processing debit transfers and authorizing cards in sandbox as of 4:00PM PT. We will continue to monitor sandbox performance.

Posted 19 Jul at 04:50pm PDT.
Created

We are experiencing degraded performance processing debit transfers and authorizing cards in sandbox. We are currently in contact and actively working with our banking partner to resolve.

Posted 19 Jul at 01:00pm PDT.