Back
Downtime

API is unresponsive

Started 18 Sep at 02:20pm PDT, resolved 18 Sep at 02:51pm PDT.

https://api-sandbox.astra.finance/v1/ping https://dashboard-sandbox.astra.finance/
Resolved

API is operational and we are continuing to monitor. We are working with our cloud infrastructure provider to determine the root cause.

Posted 18 Sep at 02:51pm PDT.
Created

API is currently unresponsive. Our team is investigating the issue.

Posted 18 Sep at 02:20pm PDT.