Back to overview
Downtime

Service Disruptions Due to Major Third-Party Vendor Outage

Nov 18 at 05:28am PST
Affected services
https://api-sandbox.astra.finance/v1/ping
https://dashboard-sandbox.astra.finance/
https://docs.astra.finance

Resolved
Nov 18 at 06:45am PST

The incident has been resolved. Our team will continue to monitor all systems and third-party vendors to ensure Astra services are fully operational.

Updated
Nov 18 at 06:32am PST

Our team is continuing to monitor the situation and working closely with the vendor to restore full functionality as quickly as possible. We will provide additional updates as soon as new information becomes available.

Created
Nov 18 at 05:28am PST

We are currently experiencing service disruptions due to an outage impacting one of our critical third-party vendors. As a result, the API, Dashboard, and API Documentation may be slow to respond, degraded, or temporarily unavailable for some users.

Our team is actively monitoring the situation and working closely with the vendor to restore full functionality as quickly as possible. We will provide updates as soon as new information becomes available.

We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.