Back
Maintenance

Astra Maintenance Notice

Completed 1 Jun at 09:34pm PDT.

https://api-sandbox.astra.finance/v1/ping https://dashboard-sandbox.astra.finance/
Completed

We have finished maintenance on the Sandbox environment.

Posted 1 Jun at 09:34pm PDT.
Started

Astra is planning maintenance from 9:00pm to 11:00pm PST on June 1, 2022 for the production and sandbox environments. 10-20 minutes of downtime is expected.

The following components will be affected:

  • API
  • Dashboard
  • Web Application

Posted 1 Jun at 09:00pm PDT.